• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bot not loading now
#1
bot was working fine and now it is loading this.

[13:17:22]Exception in thread "Thread-4"
[13:17:22]java.lang.NullPointerException
[13:17:22] at org.rscemulation.client.IiiIIiIIiI.const(o:303)
[13:17:22] at org.rscemulation.client.IiiIIiIIiI.run(o:430)
[13:17:22] at org.rscemulation.client.loader.WebClientLoader.run(x:124)
[13:17:22] at java.lang.Thread.run(Unknown Source)
  Reply
#2
First you should tell also what server so know what bot Big Grin
But looks like rscu. You have to delete rscu files and let bot download them everytime when run bot.

Here is fix how can start bot with .bat file (dont need to manual delete files)
This is for windows.

Code:
RD /S /Q "%HOMEDRIVE%%HOMEPATH%\.rscunity\" || Echo This failed!
start javaw -jar CodexRSCUnity.jar

So you have to create .bat file. (if dont know how, use google etc.)
Paste code there.
Rename bot client file to "CodexRSCUnity" (or change at code to match file name).
Run bat file to run bot.
[Image: btn_donate_LG.gif] EVERYTHING IS AWSOME!!
  Reply
#3
Thanks mate worked like a dream +10
  Reply
#4
i have problem with rscl
i loggin and its show me black screen and write this:

[19:49:42]Exception in thread "Thread-8"
[19:49:42]java.lang.NoSuchFieldError: rC
[19:49:42] at a.d.getStream(Unknown Source)
[19:49:42] at o.XA.onPacketDecode(mp:56)
[19:49:42] at a.d.M(Unknown Source)
[19:49:42] at a.d.checkConnection(Unknown Source)
[19:49:42] at a.d.cG(Unknown Source)
[19:49:42] at a.d.update(Unknown Source)
[19:49:42] at a.d.run(Unknown Source)
[19:49:42] at java.lang.Thread.run(Unknown Source)


anyone can help? ty
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)